## Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Getting Started</td>
<td>1</td>
</tr>
<tr>
<td>Supporting documentation</td>
<td>1</td>
</tr>
<tr>
<td>Terminology</td>
<td>2</td>
</tr>
<tr>
<td>Launching Capture Pro Software</td>
<td>2</td>
</tr>
<tr>
<td>Selecting your scanner (non-Network Edition clients)</td>
<td>3</td>
</tr>
<tr>
<td>Quick Start</td>
<td>4</td>
</tr>
<tr>
<td>Batch Manager dialog box</td>
<td>5</td>
</tr>
<tr>
<td>Creating a new batch</td>
<td>6</td>
</tr>
<tr>
<td>Opening an existing batch</td>
<td>7</td>
</tr>
<tr>
<td>Deleting a batch</td>
<td>7</td>
</tr>
<tr>
<td>Using a job</td>
<td>8</td>
</tr>
<tr>
<td>Editing options</td>
<td>10</td>
</tr>
<tr>
<td>Rotating images</td>
<td>10</td>
</tr>
<tr>
<td>Drawing a region</td>
<td>11</td>
</tr>
<tr>
<td>Cropping images</td>
<td>11</td>
</tr>
<tr>
<td>Blanking out part of an image</td>
<td>12</td>
</tr>
<tr>
<td>Attaching pages</td>
<td>12</td>
</tr>
<tr>
<td>Rescanning images</td>
<td>12</td>
</tr>
<tr>
<td>Deleting images</td>
<td>12</td>
</tr>
<tr>
<td>Deleting a range of documents</td>
<td>13</td>
</tr>
<tr>
<td>Removing blank images from a batch</td>
<td>13</td>
</tr>
<tr>
<td>Outputting (processing) your batch</td>
<td>15</td>
</tr>
<tr>
<td>Clearing errors</td>
<td>15</td>
</tr>
<tr>
<td>The User Interface</td>
<td>17</td>
</tr>
<tr>
<td>Main window</td>
<td>17</td>
</tr>
<tr>
<td>Menu bar</td>
<td>19</td>
</tr>
<tr>
<td>File menu</td>
<td>19</td>
</tr>
<tr>
<td>Setting up your workstation</td>
<td>20</td>
</tr>
<tr>
<td>Batch menu</td>
<td>21</td>
</tr>
<tr>
<td>View menu</td>
<td>22</td>
</tr>
<tr>
<td>Capture menu</td>
<td>23</td>
</tr>
<tr>
<td>Document menu</td>
<td>24</td>
</tr>
<tr>
<td>Edit menu</td>
<td>25</td>
</tr>
<tr>
<td>Tools menu</td>
<td>26</td>
</tr>
<tr>
<td>The Intelligent QC Tool dialog box</td>
<td>27</td>
</tr>
<tr>
<td>Index menu</td>
<td>29</td>
</tr>
<tr>
<td>Using Database Lookup</td>
<td>30</td>
</tr>
<tr>
<td>Using Double Data Entry</td>
<td>30</td>
</tr>
<tr>
<td>Entry Resolution</td>
<td>32</td>
</tr>
<tr>
<td>Help menu</td>
<td>33</td>
</tr>
<tr>
<td>Toolbars</td>
<td>34</td>
</tr>
<tr>
<td>Capture toolbar</td>
<td>34</td>
</tr>
<tr>
<td>Batch toolbar</td>
<td>34</td>
</tr>
<tr>
<td>Document toolbar</td>
<td>34</td>
</tr>
<tr>
<td>View toolbar has</td>
<td>35</td>
</tr>
<tr>
<td>Navigation toolbar</td>
<td>35</td>
</tr>
<tr>
<td>Flag toolbar</td>
<td>36</td>
</tr>
<tr>
<td>Edit toolbar</td>
<td>36</td>
</tr>
<tr>
<td>Index toolbar</td>
<td>37</td>
</tr>
<tr>
<td>Scanner Adjustments Toolbar</td>
<td>37</td>
</tr>
<tr>
<td>Keyboard shortcuts</td>
<td>38</td>
</tr>
<tr>
<td>Batch Explorer</td>
<td>39</td>
</tr>
<tr>
<td>Image Viewer</td>
<td>40</td>
</tr>
<tr>
<td>Image context-sensitive menu</td>
<td>40</td>
</tr>
</tbody>
</table>
1 Getting Started

Alaris Capture Pro Software is ideal for imaging, forms processing and workflow applications, and as a standalone application. It manages one- and two-sided scanning, indexing and batching in color, black and white, and/or grayscale. Batches can be easily exported to many popular applications. Capture Pro Software allows you to fully utilize your scanner capabilities for maximum productivity. All functions are performed in the software; no special hardware acceleration is required.

Capture Pro Software is designed for speed, accuracy, and ease-of-use. It enables optimum scanner throughput and maximum productivity. A high-speed multi-page display presents the images and optional index data as documents are scanned. A complete set of icon-based tools is available to simplify scanning management.

This guide provides the basic steps for creating a new batch, scanning your documents, editing your scanning images and outputting a batch. In addition, a description of windows, menus and tools is also described.


Supporting documentation

In addition to this User’s Guide, the following documentation is also available:

- **On-line Help** — provides product information including detailed product setup, details about the user interface and many advanced features. To locate information in the Help file you can use the table of contents, the index, or the search feature.
  
  To access Help, press F1, select the Help button on a dialog box or click the ? icon in the top right-hand corner of any window.

- **Getting Started Guide** — provides simple procedures for getting started quickly including installing and launching Capture Pro Software. Procedures are also provided for scanning using the default pre-defined job setups. A PDF for this guide can be found on the Capture Pro Software DVD.

- **Administrator’s Guide** — provides detailed information about creating job setups which will allow users the most efficient means of using Capture Pro software. Also includes information about page setups, bar codes and patch codes, auto import and more.

- **Release Notes** — contain information that may not have been available in other supporting documentation. To view the Release Notes, go to www.kodakalaris.com/go/kcsdownloads and select the **Capture Pro Software Upgrade for Version X.X** link. The download page contains a link to the latest Release Notes.
Terminology

Before you begin a basic understanding of some of the terminology used in Capture Pro Software is helpful.

Capture Pro Software is “job” based. A job is a configuration that is setup to capture and process a set of documents that you want to scan.

To scan documents in a job, you need to create a batch to hold the scanned documents, images and data before you output them.

Capture Pro Software organizes scanned documents in the following hierarchy:

- **Batch**: contains one or more scanned documents (similar to a folder or hanging file containing several separate documents).
- **Document**: contains one or more page(s) related to a single item (e.g., the contents of an envelope).
- **Page**: are physical sheets of paper that are fed through the scanner to produce images.
- **Image**: electronic representations of scanned pages.

Output is the process of sending the batch to the desired output system / location in the format that you chose.

See “Appendix A Glossary” on page 53 for a full listing Capture Pro Software terminology.

Launching Capture Pro Software

If you are not using the Index Only or Auto Import editions, be sure your scanner is turned on and is attached properly to the PC. If you purchased an optional hardware key, make sure it is inserted into a USB port on your computer.

- Double-click the Capture Pro Software icon on your desktop, or
- go to: **Start>Programs>Alaris>Alaris Capture Pro Software**.

NOTES:

- Network Edition clients will alert you that they are obtaining a license.
- Capture Pro Software Network Edition clients will perform the initial synchronization with the Capture Pro Server Software.
Selecting your scanner (non-Network Edition clients)

The first time you start Capture Pro Software the message, *Your scanner has not been selected. Do you want to set it up now?* is displayed. Click *Yes* to display the Workstation Setup screen. From this screen you can select the scanner you will be using from the list of available scanners. Subsequent launches of the software will bypass these steps.

1. Click **Select**. The Select Scanner screen will be displayed.

2. Select the scanner you have installed on your PC and click **OK**. The Quick Start screen will be displayed.

3. Click **OK** on the Workstation Setup screen.
Quick Start

The Quick Start screen provides a menu of commonly used functions and Job tiles.

The Job tiles page displays the job setups that have been created. The tiles are displayed in alphabetical order and may change color if other job tiles are added or deleted.

NOTE: Longer Job names will not fit on the button and will be truncated. Moving the mouse over the button will display the full Job name. It is recommended that the first few words of the Job name be unique and descriptive.

Batch Manager — allows you to open existing document batches, create new batches or view the status of any existing batch.

Main Menu — displays the Capture Pro Software main screen. You can manually open or create a new batch, initiate document capture, edit job setups, edit Users and Groups and perform many system configuration tasks.

Logout — logs out the current user.

Exit — exits the Capture Pro Software.

When you click on a Job tile, a new batch will be created and scanning will begin as defined by the job setup. After outputting a job, the Quick Start screen will be redisplayed.

NOTES:

• If you are an experienced user or you do not want to use the Quick Start Job tiles, you can disable the Quick Start screen by unchecking the Quick Start View on the Workstation Setup dialog box. To access the Workstation Setup dialog box, select File>Workstation Setup from the main screen.

• The "Quick Start" icon found in the "View" toolbar may be used to navigate back to the "Quick Start" screen from the "Main Menu"

• "Quick Start" is disabled for the Index Only or Auto Import editions.
Batch Manager dialog box

When you log into Capture Pro Software, the Batch Manager dialog box will be displayed. The Batch Manager dialog box can also be displayed by selecting **Batch>Open**. Use this box to manage all the batches associated with your job setups.

![Batch Manager dialog box](image)

**Available jobs** — lists all of your job setups. Select a batch from any of these job setups.

- Click to display all the batches in all of the job setups.
- Click to hide all the batches in all of the job setups.

**Batches of the selected job** — displays the **Job Name**, **Batch Name**, **Time Created**, **Batch Status**, and **Locked By** fields for the selected jobs.

**Show Options** — displays the Show Options dialog box, which allows you to select what states (i.e., **Available**, **Processing**, etc.) to display in the **Batch Status** field on the Batch Manager dialog box.

**Open** — displays the batch that you selected on the list. The Open command will not open a batch listed as **In Use**. You must have read/write permission for the scanned image location to open an existing batch.

**New** — displays the New Batch dialog box, which allows you to create a new batch.

**Rename** — displays the Rename Batch dialog box, which allows you to rename the selected batch.

**Delete** — deletes the selected batch. A confirmation box will be displayed to confirm your deletion.

**Output** — sends the batch to be processed.
NOTE: For group A and B licenses, a physical scanner must be attached for Outputting batches. If you need to output a batch without a scanner attached, then an indexing license can be purchased.

Close — closes the dialog box.

Creating a new batch

When you want to scan documents, you need to create a new batch or open an existing batch to scan the documents into. In most cases your system administrator has already configured the jobs you will use. These jobs will be listed in the Batch Manager dialog box.

To create a new batch:

1. Launch Capture Pro Software. The Batch Manager dialog box will be displayed.

   ![Batch Manager dialog box](image)

1. Select New. The New Batch dialog box will be displayed.

   ![New Batch dialog box](image)

2. Select a job setup from the Job name drop-down list. Your new batch will be captured and output as defined in this job setup.

3. If applicable, enter a new batch name in the Batch name field. By default, Capture Pro Software suggests a new batch name based upon the last batch name created for the job setup. For example, if the last batch name is Health030, then the new batch name default will be Health031. You will not be able to enter a value if Enable Job Level batch numbering is unchecked on Workstation Setup dialog box.

   NOTE: For Network Edition clients. When Enable Job Level Batch Numbering is disabled in Workstation Setup and the batch name includes <BATCH_COUNTER>, the batch name will say “Set by System” and cannot be changed.
4. If applicable, enter the **starting document ID**. The starting document ID is the ID you want to assign to the first document in a batch. In most cases, that ID is 1. By default, the software suggests a starting document number based upon the job setup.

5. Click **OK**. The Image Viewer will be displayed on the Main window with the batch name you assigned. The Image Viewer, Batch Explorer, and Thumbnail Viewer will remain blank until you start scanning.

### Opening an existing batch

To open an existing batch:

1. Select **Batch>Open**. The Batch Manager dialog box will be displayed. Depending on your settings, the batches from all of your job setups will be displayed.

2. Highlight the batch you want and click **Open**. The batch you selected will be displayed in the Image Viewer and the Batch Explorer. You can now work in this batch.

   **NOTE:** If you are scanning in a multiple-scanner environment and the batch you selected is already opened at another workstation, Capture Pro Software will not allow you to open the batch. The message, **The batch cannot be opened because it is currently in use by another user** will be displayed.

### Deleting a batch

Deleting a batch erases both the images and batch subdirectory structure of the selected batch.

1. Select **Batch>Open**. The Batch Manager dialog box will be displayed. Depending on your settings, the batches from all of your job setups will be displayed.

2. Highlight the batch you want to delete and click **Delete**. The message, **Are you sure you want to delete the selected batch “XXXXX”?** will be displayed.

3. Click **OK**.
Using a job

This section provides the basic steps for creating a new batch, scanning and outputting a batch. Detailed information regarding indexing, setting up OCR zones, patch reading, selecting different output sources, etc. can be found in the Administrator’s Guide for Alaris Capture Pro Software (A-61750).

NOTE: There are several ways to complete an action when using Capture Pro Software. For example, if you want to open a batch, you can select **Batch>Open** from the menu bar, you can click the **Open Batch** toolbar button or you can press the **F3** shortcut key. For the purpose of this manual, all actions are described by using the **menu bar**. For a complete list of menus, toolbar buttons and function keys see “The User Interface” on page 17.

1. If you have not already started Capture Pro Software, do so now. The Batch Manager dialog box will be displayed.

2. Click **New**. The New Batch screen will be displayed.

3. Select the desired job setup from the **Job name** drop-down box. The Batch name and Starting document ID are automatically filled in. You may change these if desired.
4. Click **OK**. The main screen will be displayed and you are ready to start scanning.

5. Place the stack of documents you want to scan in the input tray of your scanner.

6. Click **Start**. The scanner will feed the pages.

7. When your documents have been scanned, you can perform any necessary editing options (i.e., remove blank pages, rotate images, crop images, etc.). See "Editing options" on page 10 for a brief description of some of the options available.

8. When your batch is how you want it, select **Batch>Output**. The batch output task begins and the New Batch screen will be displayed allowing you to start another scanning session while processing is being done in the background.

   **NOTE:** For group A and B licenses, a physical scanner must be attached for Outputting batches. If you need to output a batch without a scanner attached, then an indexing license can be purchased.

   Your scanned images will be delivered to the designated location.
Editing options

Before outputting your batch, review your images to be sure they are as you want them. If you need to make some adjustments, tools are available for your use. This section provides procedures for some of the more commonly used editing functions (i.e., rotating images, deleting images, cropping images, etc.). Procedures for splitting and merging images can be found in the Administrator’s Guide for Alaris Capture Pro Software.

All menu options and toolbar options are described in Chapter 2, The User Interface.

Rotating images

Capture Pro Software allows you to automatically rotate your images as they are being scanned or manually rotate them after they are scanned. Images are rotated 90, 180 or 270° clockwise.

To manually rotate images in an existing batch:

1. Click on individual (or groups of) images, pages, or documents from the Batch Explorer list or in the Image Viewer.

2. Select Tools>Rotate> 90, 180, or 270. The rotated images will be displayed in the Image Viewer.
Drawing a region

The Draw Region tool allows you to draw a rectangle around a portion of an image, then blank the area inside the rectangle using **Blank** or crop the image to the size of the rectangle using **Crop**.

1. Click on an image that you want to crop or blank in the Image Viewer.
2. Select **Tools>Draw Region**.
3. Click and drag the draw region cursor to create a rectangle over the part of your image that you want to select. Release the cursor; the rectangle is now green.

4. You can now crop or blank the region.

To discard a region:
- Right-click on the image containing the green rectangle and select **Deselect Region**.

Cropping images

You can crop an area outside a rectangular region that you create using the Draw Region tool and using the Crop option.

1. Click on the image in Batch Explorer that you want to crop. The image you selected will be outlined in red in the Image Viewer.
2. Select **Tools>Draw Region**.
3. Click and drag the draw region cursor to create a rectangle over the part of your image that you want to save. Release the cursor; the rectangle is now green.
4. Select **Tools>Crop**. The image area outside of the green rectangle will be deleted and only the selected area will remain in the Image Viewer.

5. Click **OK** to save your setting.
Blanking out part of an image

If you want to blank out part of an image, you can draw a region on the image and use the Blank tool. The area inside the rectangle will be blanked out.

1. Click on an image in Batch Explorer that you want to blank.
2. Select Tools>Draw Region.
3. Click and drag the draw region cursor to create a rectangle over the part of your image that you want to blank. Release the cursor; the rectangle is now green.
4. Select Tools>Blank. The image will now display a blank area where you positioned the green rectangle.
5. Click OK to save your setting.

Attaching pages

This option allows you to scan extra pages into an existing document.

1. In the Batch Explorer, select the document that is to receive the attachment.
2. Click Document>Attach Page.
3. Scan the images. The new pages will be displayed at the end of the selected document.

Rescanning images

When reviewing your batch of scanned images, occasionally you may need to rescan some documents.

1. Highlight the page or pages you want to rescan.
2. Put the originals in the correct order in the scanner.
3. Click the Rescan icon. The images will be rescanned and placed in their original scanned positions.

Deleting images

If you want to delete selected images from a batch:

1. Select the image you want to delete.
2. Select Edit>Delete. The message, Are you sure you want to delete the selected item(s)? will be displayed.
3. Click Yes to confirm the deletion.
Deleting a range of documents

You can delete a range of documents in an existing batch.

1. Select **Document>Delete Range**. The Delete Documents in Range dialog box will be displayed.

![Delete Documents in Range dialog box]

2. Enter the beginning number of the document group you want to delete in the *From Document Number* field.
3. Enter the ending number of the document group in the *To Document Number* field.
4. Click **OK**.

Removing blank images from a batch

This option allows you to remove the blank back or front images produced by the scanner.

1. Select **Batch>Remove Blank Images**. The Remove Blank Images Setup dialog box will be displayed.

![Remove Blank Images Setup dialog box]

2. Enter the beginning document number in the batch where you want to search for blank images in the *Start at document* field. The default is the currently active document.
3. Define the byte-size threshold of the images to be verified in the *Show Black and White images below* and *Show Color/Grayscale images below* fields. A good setting for typical business documents is 3000 bytes in 200 dpi black and white.
4. Click **Check only back sides** to remove only the blank back sides of the images in a batch.
5. Click **Pre-select all** if all images are candidates for deletion.
6. Define the number of columns and rows you want to display in the **Display layout** field. On a 1024 x 768 SVGA screen, a matrix of 14 x 7 allows you to check 98 images per screen.

7. Click **OK** to accept the values you entered.

After the batch is examined, Capture Pro Software displays all the images that match the criteria you set up (for example, back sides below 5000 bytes) the Remove Blank Images window. These images are displayed in a red highlight color. All colored images are considered blank and ready to be deleted.

8. By default, all the blank images are outlined in red and selected for deletion. Select any blank images you do not want to delete by clicking them individually. The red outline disappears on those images.

9. Use the **First Screen, Previous Screen, Next Screen** and **Last Screen** buttons to help you navigate through all the possible blank images in the batch.

10. Click **Remove**. The message **Remove all selected images?** will be displayed.

11. Select **Yes** to confirm the deletion of the blank images. Capture Pro Software removes the blank images still outlined in red, repaginates the documents, and updates the available batch and hard disk capacity.
Outputting (processing) your batch

When all of your editing changes are complete, you are ready to output your batch.

Capture Pro Software allows you to output (or process) one batch at a time or output all available batches at once.

To output the current batch in a job setup:

1. Select **Batch>Output**.
   
   When your batch is queued for output, the New Batch dialog box will be displayed allowing you to scan another batch of documents.

   **NOTE:** For group A and B licenses, a physical scanner must be attached for Outputting batches. If you need to output a batch without a scanner attached, then an indexing license can be purchased.

2. Click **OK** to continue scanning images into the new batch. When you output a batch, it is processed according to the System Output Destination selected in the Output tab of the Job Setup dialog box. This typically results in the batch being copied to an output subdirectory path.

To output all available batches in a current job setup:

• Select **Batch>Output All**. The Batch Manager dialog box will be displayed where you can select one or more batches to be outputted.

To view the output progress:

• Select **Batch>View Batch Output Status**. The Capture Pro Batch Process Status window will be displayed.

![Batch Process Status Window]

This window will update you on the progress of your batches as they are outputted. When outputting in the background, scanning takes higher priority. Output will be slowed until scanning is finished.

Clearing errors

The Capture Pro Batch Status window provides information on batches that you are preparing for output from Capture Pro Software.

To view the Batch Status window:

• Select **Batch>View Batch Output Status**.

![Batch Status Window]

To clear the errors:

• Click on the **Job Name** to **Clear All Errors** or **Clear Selected Errors**.
This chapter provides descriptions of the Main window of Capture Pro Software, as well as descriptions of the menu bar, toolbars and viewers.

Main window

The Main window has the following components.

1. **Program title bar** — provides the name of the job setup.
2. **Menu bar** — provides the following menu items: File, Batch, View, Capture, Document, Edit, Tools, Index and Help.
3. **Toolbars** — provides the following toolbars: Capture, Batch, View, Document, Navigation, Flag, Edit and Index.
4. **Batch Explorer** — lists all the document folders, pages and image files in the batch.
5. **Image Viewer** — displays the images in a batch. The Image Viewer can be configured to show 1, 2, 4, 8 or more images at a time.
6. **Thumbnail Viewer** — displays thumbnails of all the images in the batch.
7 **Index tab** — when you click the Index tab (located on the right-hand side of the Main window) the Index window is displayed which provides batch or document level indexes.

<table>
<thead>
<tr>
<th>Index</th>
<th>Document Index</th>
</tr>
</thead>
<tbody>
<tr>
<td>Patient Name</td>
<td>2. PATIENT</td>
</tr>
<tr>
<td>Patient Address</td>
<td></td>
</tr>
<tr>
<td>Employer</td>
<td></td>
</tr>
<tr>
<td>Insurance Plan</td>
<td></td>
</tr>
<tr>
<td>Receipt Date</td>
<td>04/15/2009</td>
</tr>
</tbody>
</table>

8 **Information tab** — when you click the Information tab (located on the right-hand side of the Main window) the Information window is displayed which provides detailed statistics on the batch, document, page and image.

<table>
<thead>
<tr>
<th>Information</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Batch Information</strong></td>
<td></td>
</tr>
<tr>
<td>Document Sequence No.</td>
<td>1</td>
</tr>
<tr>
<td>Document ID</td>
<td>5</td>
</tr>
<tr>
<td>Location</td>
<td>C:\Scan\PreEmployeeRec</td>
</tr>
<tr>
<td>Page Count</td>
<td>1</td>
</tr>
<tr>
<td>Image Count</td>
<td>1</td>
</tr>
<tr>
<td>Size (bytes)</td>
<td>20999</td>
</tr>
<tr>
<td><strong>Document Information</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Page Information</strong></td>
<td></td>
</tr>
<tr>
<td>Page Sequence Number</td>
<td>1</td>
</tr>
<tr>
<td>Page ID</td>
<td>11</td>
</tr>
<tr>
<td>Location</td>
<td>C:\Scan\PreEmployeeRec</td>
</tr>
<tr>
<td>Image Count</td>
<td>1</td>
</tr>
<tr>
<td>Size (bytes)</td>
<td>20999</td>
</tr>
</tbody>
</table>
The Menu bar provides the following menu items: File, Batch, View, Capture, Document, Edit, Tools, Index, and Help.

The File menu contains the following options:

**Job Setup** — displays the Job Setup dialog box, which allows you to set up all the parameters for a job setup. See the Administrator’s Guide for Alaris Capture Pro Software for more information. Keyboard shortcut: J.

**Page Setup** — displays the Page Setup dialog box, which allows you to select a predefined page setup or create your own custom page setup for your job setup. Capture Pro Software comes with several pre-defined page setups. The list of predefined page setups varies depending on the scanner being used. See the Administrator’s Guide for more information.

**Workstation Setup** — displays the Workstation Setup dialog box, which allows you to select the scanner attached to your PC for scanning documents into Capture Pro Software. If licensed, you may also select Auto Import to automatically import images into Capture Pro Software. See “Setting up your workstation” on page 20 for procedures.

**Feature Patch Setup** — displays the Intelligent Job Select dialog box, which allows you to use Feature Patch code sheets to automatically change Job or Page setups during scanning. See the Administrator’s Guide for more information.

**Import Job Setup** — displays the Import dialog box, which allows you to import a job setup. See the Administrator’s Guide for more information.

**Export Job Setup** — displays the Export dialog box, which allows you to export the job setup to a file. See the Administrator’s Guide for Alaris Capture Pro Software for more information.

**User Setup** — displays the User Setup dialog box, which allows the administrator to set up and manage users of Capture Pro Software. See the Administrator’s Guide for more information.

**Change Password** — displays the Change Password dialog box, which allows you to change your password.

To change a password:

1. Select **File>Change Password**. The Change Password dialog box will be displayed.
2. Enter your **Old Password**, then enter your **New Password**.
3. Confirm your password by entering your new password in the **Confirm Password** field.
4. Click **OK**.

**Language** — allows you to select the language in which the user interface is displayed. Supported languages are: **English**, **French**, **Italian**, **German**, **Portuguese-Brazilian**, **Dutch**, **Spanish**, **Simplified Chinese**, **Traditional Chinese**, **Swedish**, **Korean**, **Turkish**, **Czech**, **Russian** and **Japanese**.

To change the language:

1. Select **File>Language**.
2. Select the desired language. The user interface will be displayed in the selected language.
NOTE: The Scanner Setup dialog box (TWAIN Driver) may display the wrong text characters when the default language is a Western language and the user changes to an Asian language. To solve this, use the system "Regional and Language options" to set the "Language for non-Unicode Programs" to the desired Asian language.

Measurement System — allows you to select US or Metric units.

Print — displays the Print Setting dialog box for the selected printer, which allows you to print scanned documents. Keyboard shortcut: Ctrl + P.

Save As PDF — displays the Save as PDF dialog box, which allows you to save scanned images to a searchable or unsearchable PDF format.

Logout — logs out the current user.

Minimize to System Tray — minimizes the Capture Pro Software application but does not close the software.


Setting up your workstation

When you select File>Workstation Setup, the Workstation Setup screen is displayed. From this screen you can setup the workstation information and choose the scanner you want to use.

1. Enter the ID and Name of your workstation. In a multi-scanner environment the ID and name must be unique.

2. If you are an experienced user and do not want to use the Quick Start screen, uncheck the Quick Start view checkbox.

3. Click Select. The Select Source dialog box will be displayed and provides a list of available scanners and other sources, such as Auto Import, depending on your license.

4. Select the source you want to use and click OK.

5. Enter the desired Disk Warning Level in megabytes (MBs). You will receive a warning if the free space on the disk falls below this level.
6. Check **Enable job level batch numbering** if you want the batch sequence number to be kept independently for each job. If this option is checked, numbering will be maintained at the job level. If not checked, numbering will be maintained at the system level. For example:

<table>
<thead>
<tr>
<th>System Level</th>
<th>Job Level</th>
</tr>
</thead>
<tbody>
<tr>
<td>Invoices INV001</td>
<td>Invoices INV001</td>
</tr>
<tr>
<td>Claims CLM002</td>
<td>Claims CLM001</td>
</tr>
<tr>
<td>Records RCD003</td>
<td>Records RCD001</td>
</tr>
<tr>
<td>Invoices INV004</td>
<td>Invoices INV002</td>
</tr>
</tbody>
</table>

7. When finished, click **OK**.

The Batch menu contains the following options:

**New** — displays the New Batch dialog box, which allows you to create a new batch. See “Getting Started” on page 1 for procedures.

**Open** — displays the Batch Manager dialog box, which allows you to open an existing batch. Keyboard shortcut: F3. See “Getting Started” on page 1 for procedures.

**Close** — closes the currently opened batch.

**Rename** — displays the Rename Batch dialog box, which allows you to rename a current batch.

**Remove Blank Images** — displays the Remove Blank Images Setup dialog box, which allows you to remove the blank back or front images produced by the scanner. Keyboard shortcut: K. See “Getting Started” on page 1 for procedures.

**Output** — starts processing all images in the current batch. Keyboard shortcut: O. See “Getting Started” on page 1 for procedures.

**Output All** — starts processing all images in all batches of the current job.

**View Batch Output Status** — displays the Capture Pro Batch Process Status window, which provides information on the progress of your outputting commands. See “Batch Process Status window” on page 45.

**Clear** — erases all the images in a batch, but keeps the batch subdirectory structure intact.

**Delete** — erases both the images and batch subdirectory structure of the selected batch. See “Getting Started” on page 1 for procedures.

**Delete to End of Batch** — erases all the images from the selected image to the last image in the batch.
The View menu contains the following options:

**Image Viewer Display** — allows you to select a grid of 1, 2, 4 or 8 images to display in the Main window. Selecting **Customize** displays the Custom Layout Setup dialog box, which allows you to specify another grid size.

**Image Viewer Filter** — allows you to specify one or more types of images that will be displayed in the Image Viewer of the Main window. You can select one or more of the following: **Front, Back, Black & White, Grayscale, and Color**.

**Thumbnails Viewer Filter** — allows you to specify one or more types of images that will be displayed in the Thumbnail Viewer of the Main window. You can select one or more of the following filters: **Front, Back, Black & White, Grayscale and Color**.

**Thumbnail Image Size** — displays the Thumbnail Image Size Setup dialog box, which allows you to specify the size of each thumbnail that will be displayed in the Main window.

**Image Viewer, Batch Explorer, Thumbnails Viewer, Information, Index, Status Bar** — these commands allow you to select whether the corresponding components are displayed in the Main window. The keyboard shortcut for Status Bar is **Ctrl + S**.

**Toolbars** — allows you to view or hide the following toolbars: Capture, Batch, View, Document, Navigation, Flag, Edit, and Index. Detailed information regarding the toolbars can be found later in this chapter.

**Icon Size** — allows you to specify **Small, Medium** or **Large** icons.

**Icon Text** — allows you to specify if icon labels will be displayed and, if so, on the right or below the icons.

**Zoom** — increases or decreases the displayed size of an image.

- **Actual**: displays the image at actual size (one scanned pixel equals one pixel on the Image Viewer.)
- **Zoom In**: increases the image display by the increment specified in the Zoom Step Setup dialog box.
- **Zoom Out**: decreases the image display by the increment specified in the Zoom Step Setup dialog box.
- **Zoom Step**: displays the Zoom Step Setup dialog box, which allows you to specify the increment (15%, 20%, 25%, 30%, 35% or 40%) that the image size is changed when you use the Zoom In and Zoom Out commands.

**Pan All Images to** — enables you to move all images around the Image Viewer pane at once. You can pan to the Top, Bottom, Left or Right of the images.

**Pan Step Setup** — displays the Pan Step Setup dialog box, which allows you to specify the desired number of pixels (5, 10, 15, 25, 50 or 100) an image moves when you use the Pan commands.

**Layout** — allows you to change between the **Classic** and **Enhanced** layout modes.
Capture menu

The Capture menu contains the following options:

**Start** — enables the scanner and starts the transport. Keyboard shortcut: F7.

**Stop** — clears and stops the transport and disables the scanner. Keyboard shortcut: F6.

**Page Setup List** — displays the Page Setup List dialog box, which allows you to select from the defined page setups. Keyboard shortcut: F2.

**Capture modes** — determines how a batch is scanned by allowing you to select one of the following settings:
- **Two-Sided**: scans the front and back of a page.
- **One-Sided Front**: scans the front of a page.
- **One-Sided Back**: scans the back of a page.

**Select Scanner** — displays the Workstation Setup dialog box, which allows you to select the scanner you want to use.

**Manual Import Images** — allows you to import image files created from another source (e.g., an engineering drawing scanner) into the currently displayed document in Capture Pro Software.

When you select **Manual Import Images**, the Open dialog box will be displayed. Navigate to the directory where you want to import images from and select the desired image file(s). BMP, JPEG, PDF, TIFF, IOCA, MODCA, GIF, CMP and PNG image files can be imported. The images that you selected to be imported will be inserted immediately before the image that is selected in the currently displayed document. If there are no selected images, the imported images will be appended to the end of the current document.

Both single- and multi-page TIFF files are supported. When importing a multi-page TIFF file, each image in the file will be imported as a separate image into the document.

More than one image file can be selected for import. If more than one image file is selected, the images will be imported in alphabetical/numerical order according to their image file name.

**View pending auto-import tasks** — displays a table of all the auto-import jobs sent to Capture Pro using the Auto Import API (application programming interface) that have not completed yet.

**Auto Import Setup** — displays the Auto Import Setup dialog box which allows you to configure auto import “watch folders”. You can identify watch folders and assign them user friendly names using the Auto Image Setup dialog box. You can also identify directories for archiving and error handling, assign error threshold levels, specify auto import batch separation rules, and timeout intervals. See the Administrator’s Guide for Alaris Capture Pro Software for more information.

**Set Image Address** — displays the Image Address dialog box, which allows you to change image address settings for your batch. This option becomes active only if you have a scanner capable of image addressing.

**Set Counter** — displays the Set Counter dialog box, which allows you to reset the sequential counter value assigned (and optionally printed) to the next page scanned. This option becomes active only if you have a scanner with a counter.
The Document menu contains the following options:

**New** — creates a new document with a document number equal to the last document number plus "1". Keyboard shortcut: Ctrl + Enter.

NOTE: For some scanners, selecting **New** also enables the scanner and starts the scanner transport/feeder or flatbed.

**Attach Page** — allows you to scan extra images and add them as pages to an existing document. Keyboard shortcut: F4.

**Insert Pages** — inserts additional pages into a scanned document. Keyboard shortcut: Insert.

NOTE: If image address and patch detection are set, Insert Pages will not cause a document separation when a document patch is detected.

**Rescan Pages** — repeats scanning of the document. Keyboard shortcut: R.

**Split Document** — splits the selected document into two documents.

**Merge into Previous** — places the document currently being scanned into the previous document.


**Delete Range** — displays the Delete Documents in Range dialog box, which allows you to delete a range of documents in the batch.

**Delete to End of Document** — allows you to delete the selected image and all subsequent images of a document. This command removes images from your hard drive. You cannot undo this function.

**Go to Document** — allows you to select to go to the first, last, next or previous document in the batch, or you can select a Document Number to go to a specific document within a batch.

**Go to Image** — opens the Go to Image dialog box, which allows you to navigate to a specific image in the current document. Keyboard shortcut: I.
Edit menu

<table>
<thead>
<tr>
<th>Edit</th>
<th>Tools</th>
<th>Index</th>
<th>Help</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo</td>
<td>Ctrl + Z</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Copy</td>
<td>Ctrl + C</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Copy Image Area</td>
<td>Ctrl + I</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Copy Image to Job Setup...</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Select All</td>
<td>Ctrl + A</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Select Document</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Select Filtered</td>
<td>Ctrl + D</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Deselect All</td>
<td>Ctrl + D</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Select Flagged</td>
<td>Ctrl + F</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Delete</td>
<td>Del</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

The Edit menu contains the following options:

- **Undo** — reverts one level of the last action. If an action cannot be undone, a message will be displayed. Keyboard shortcut: Ctrl + Z.

- **Copy** — copies a selected image for pasting to another location. Keyboard shortcut: Ctrl + C.

- **Copy Image Area** — after using **Draw Region** to create a region on your image, this option allows you to copy this region to another location. Keyboard shortcut: Ctrl + I.

- **Copy Image to Job Setup** — displays the Copy Image to Job Setup dialog box, which allows you to import images into the Bar Code window or the OCR window to create bar code or OCR zones.

- **Select All** — selects all images in the current batch. Keyboard shortcut: Ctrl + A.

- **Select Document** — selects all images in the current document.

- **Select Filtered** — selects all images whose filtered parameters are selected.

- **Deselect All** — deselects all images. Keyboard shortcut: Ctrl + D.

- **Select Flagged** — selects all images that are flagged. Keyboard shortcut: Ctrl + F.

- **Delete** — deletes the selected images from the batch. Keyboard shortcut: Del.
The Tools menu contains the following options:

**Selector** — displays the Pointer tool, which allows you to select images. You may also select images using the Magnify tool. See **Magnify** below. Keyboard shortcut: S.

**Selection mode** — select **Image**, **Page** or **Page Side**.

- If you select **Image**, you can click on an image in the Image Viewer and just the image will be selected.
- If you select **Page**, you can click on the image and the entire page, front and back, black and white and color/grayscale, will be selected.
- If you are scanning multiple images for a side (dual-stream scanning), when you select **Page Side**, and click on a front image, all front images will be selected. If you click on a back image, all back images will be selected.

**Magnify** — enlarges a portion of an image. When you select **Magnify**, the Magnify tool will be displayed. You can enlarge any area where you place the Magnify tool. (Click and hold the left mouse button to magnify the image. Clicking the left mouse button will select the image.) Keyboard shortcut: M.

**Pan** — allows you to move the image around the Image Viewer pane when the image is larger than the pane. Keyboard shortcut: P. Clicking the left mouse button will select the image.

**Draw Region** — allows you to draw a rectangle around a portion of an image, then blank the area inside the rectangle using **Blank**; or crop the image to the size of the rectangle using **Crop** (or copy it using **Edit>Copy Image Area**).

**Magnification Ratio** — displays the Magnification Ratio Setup dialog box, which allows you to select the desired magnification ratio of 100%, 150%, 200%, 250% or 300%.

To magnify an existing image in the Image Viewer or Thumbnail Viewer:

1. Select **Tools>Magnify**.
2. Click on an image, then hold and drag the Magnify tool over the image.

**Rotate** — manually rotates the selected image 90, 180 or 270 degrees clockwise. Capture Pro Software allows you to automatically rotate your images as they are being scanned or manually rotate them after they are scanned.

**Intelligent QC** — launches the Intelligent QC tool. All selected images will be available for review and processing. If no images have been selected, all flagged images will be available. The Intelligent QC Tool may also be launched by right clicking on an image in the Image Viewer or Batch Explorer and selecting Intelligent QC in the selection list. For more information, see “The Intelligent QC Tool dialog box” on page 27.
Flag Tool options — allows you to flag an image(s) that may need to be rescanned or adjusted in some way (e.g., contrast values may need to be adjusted to provide better image quality). Keyboard shortcut: C.

- Flag Tool: allows you to flag a page, image or both the front and back of an image.
- Flag All Selected: flags all selected images in the batch to be rescanned.
- Flag Document: flags all the images in the selected document.
- Flag Filtered: allows you to apply a filter to images currently displayed in the Image Viewer. Once you select which viewer you want to apply your filter to, you can select the Front Side or Back Side, Black and White, Grayscale or Color images.
- Unflag All Selected: removes the flags from the images currently selected.
- Unflag All: removes any of the previously flagged images in the current batch.

Split Document — splits a document into two documents. For more information see the Administrator’s Guide for Alaris Capture Pro Software for more information.

Crop — allows you to crop out the area outside the rectangle you created using the Draw Region option. A confirmation box will be displayed when you select this option. Keyboard shortcut: Ctrl + R.

Blank — allows you to blank out the area inside the rectangle that you created using the Draw Region option. A confirmation box will be displayed when you select this option. Keyboard shortcut: Ctrl + B.

The Intelligent QC Tool dialog box

Selecting the Intelligent QC icon in the Edit toolbar, will launch the Intelligent QC Tool. All selected images will be available for review and processing. If no images have been selected, all flagged images will be available. The Intelligent QC tool may also be launched by right clicking on an image in the Image Viewer or Batch Explorer and selecting Intelligent QC in the selection list.

The Intelligent QC tool is not available while scanning, rescanning or when Auto Import is actively monitoring the Hot Folder for image files.
When entering the tool, the first image will be shown in the left image panel. The left image panel will display the image as it would look if no additional image processing is applied.

The right image panel will show how the image would look if the selected image processing is applied.

You may edit the image by clicking on one or more of the image processing tools located between the image panels. To undo a particular image processing function, click on the tool again to deselect it.

Some image processing tools provide additional controls to adjust the appearance of the image. For example, the Binarize tool provides a Contrast control. Adjusting the contrast will allow you to see very light text while keeping background noise to accepted levels.

**Apply settings to next image** — when checked, the currently selected image processing tools and the tool settings will be applied to the next image when appropriate. If **Binarize** is selected and the next image is a black and white image, binarization will not be applied. However, if **Hole Fill** was also enabled, it will be applied to the black and white image.

**Apply To All** — will apply the selected image processing tools to all images selected by the Intelligent QC Tool.

**Next** — if additional images are available for review the Next button will be available. Clicking **Next** saves the current image as it is displayed in the right image panel. If **Apply to Next** is checked, the selected image processing tools will be applied to the next image. The image before processing will be displayed in the left image panel and the processed image will be displayed in the right image panel.

**Back** — displays the previously displayed image. All tool selections will be disabled and **Apply to Next** is unchecked. The image will be displayed as it was when the **Next** button was selected.

**View B&W / View Grayscale / Color** — when a grayscale / color image and associated black and white image exists (dual stream) the black and white image will be displayed in the left image panel. To view the grayscale / color image click the **View Grayscale/Color** button.
The Index menu contains the following options:

**Edit Index Fields** — provides access to the index fields at the batch and document levels. Keyboard shortcut: E.

NOTE: For group A and B licenses, a physical scanner must be attached for editing index fields. If you need to index without a scanner attached, then an indexing license can be purchased.

**Previous Document** — displays the index information for the previous document. Keyboard shortcut: F9.


**Next Invalid** — displays the index information for the next document in which an index is invalid. Keyboard shortcut: F11.

**Index1** — allows you to indicate that the batch is ready for indexing.

**Index2** — allows you to indicate that the batch is ready for the second index entry when using Double Data Entry.

NOTE: When using Double Data Entry, if you as the capture operator, are also entering the first index value(s), you must first select Index1 and then select Index2 when the batch is ready for the second entry of index values. For more information on Double Data Entry, see “Using Double Data Entry” on page 30.

**Define Enter Key Behavior** — allows you to assign an action that you want the software to take when you press Enter. Options are: go to the Next Document, go to the Next Invalid document or Save & Exit Indexing.

**Zoom Zones** — allows you to draw a rectangle around a portion of the image that you want zoomed for display when editing index fields. This zoom setting is saved per index field. As a result, you can define a zoom zone for each index field and the image display automatically zooms to the appropriate part of the image when that field is edited.

**Drag-and-Drop OCR** — allows you to populate an index field by drawing a region on the image. OCR is performed within the region, and the value is automatically put into that index field. After selecting the tool, draw a rectangle around the index data to be captured.

NOTE: To properly create OCR special language-specific characters (e.g., « or ») or MICR code characters, select the appropriate language or MICR font from the drop-down list.

**One Click OCR** — allows you to click on a word or value to set the selected index field. To append multiple words or values, press the Ctrl key and click on the additional words or values.

**OCR Language** — allows you to setup what language will be used for the OCR function.

**Save & Exit Indexing** — exits indexing and saves any changes you made to the batch. Keyboard shortcut: F12.

**Cancel & Exit Indexing** — exits indexing without saving any changes you made to the batch. Keyboard shortcut: Esc.
Using Database Lookup

After scanning has been performed and the user enters Index mode (Index> Edit Index Fields), the Lookup will always be performed on a document whenever the document is navigated to while in indexing mode.

If the index field that is being used for the Lookup already has a value (e.g., from barcode or zonal OCR) then the Lookup for a document will be performed automatically when navigating to the document.

If data is manually being entered in the index field, then the Lookup will be performed when the user leaves the index field. If the Tab key is used to navigate away from the index field just entered, the results of populating the other index fields will be displayed for verification. If the Enter key is used or one of the other indexing mode function keys (i.e., F9, F10, F11) to navigate to another document, then the Lookup will be performed and the other index fields will be populated. However, you will not see the results of the Lookup as that document is no longer being displayed in indexing mode.

If the Lookup index field is populated using Drag n’ Drop OCR, then the Lookup will be performed immediately and the results of populating the other index fields will be displayed for verification.

If the value being used for Lookup is only partially known, the asterisk character '* ' may be used to replace the unknown character(s). The asterisk character must be the last character. For example, if the Lookup value is a phone number but only the first four digits are readable, the value "557-3*" may be entered. All phone numbers beginning with "557-3xx...." will be retrieved from the database and you may select the correct value.

When a Lookup is based on two values and only one value is known, the asterisk character may be used in place of the unknown value. For example, the Lookup is based on Last_Name AND First_Name and the Address will be looked up. If only the last name is known, it is entered in the index field "Last Name" and the asterisk character is entered in the index field "First Name". If only one record is found for the last name entered, the first name and address will be populated. If multiple records are found for the last name, the Multiple Results dialog box will be displayed and the correct entry may be chosen.

Using Double Data Entry

A job that has one or more batch or document index fields configured for Double Entry is used to scan documents like any other job.

When document scanning is complete and the batch is ready for indexing the operator selects Index> Index1. This changes the Batch Status from Available to Index1, meaning the batch is ready for the entry of the first set of index values.
When the first index operator has entered the index values for all documents they will select **Index>Index2**. This changes the Batch Status from *Index1* to *Index2*, meaning the batch is now ready for the entry of the second set of index values.

The second index operator will not see the values entered by the first index operator.

If the value entered by the second index operator matches the first value, no action is required and indexing continues.

If the first and second values do not match, the Entry Resolution dialog box will be displayed and the correct entry is selected by the operator.

**NOTES:**

- If the scanning operator is also entering the first set of index values they will need to select **Index>Index1** followed immediately by selecting **Index>Index2** when scanning and the first index operation is complete.
- The comparison of the Index1 and Index2 values is case sensitive. For example "UPPER CASE" is not a match to "Upper Case". Also leading zeros are significant. For example, the value 123 is not a match to 0123.
- Double Entry index fields will have all leading and trailing white space removed before the value is saved.

For example, if the value " Shipment " is entered, the value is saved as "Shipment". This means that if Index1 is entered as " Shipment" and Index2 is entered as "Shipment " the values will be a match.
**Entry Resolution**

The Entry Resolution dialog box is displayed when the second index value matches the first index value.

The index operator has the following choices:

- Select the entry made by the first index operator by selecting **Entry1**.
- Select the entry they made by selecting **Entry2**.
- Enter a new value in the **New Entry** field if neither entry is correct.
- Cancel and close the Entry Resolution dialog box if they do not want to make a choice. If the decision is made to not resolve the mismatched index value on one or more required index fields, the following message will be displayed if an attempt is made to output the batch, *One or more index fields require Double Entry. You may not output the batch at this time.*

**Do you wish to enter Index Mode?**

If none of the Double Entry fields are required, the Entry Resolution dialog box will be displayed on output. All Double Entry index fields with entry mismatches must be resolved before output.

**NOTES:**

- If a Double Entry field is not a required field then one or both of the index entries may be left blank and the Entry Resolution dialog box will not be displayed; there will be no error on output.
- If both Double Entry values are entered and do not match, the operator must make a selection on the Entry Resolution dialog box before output.
- An index field enabled for Double Entry may not be used to perform a Database Lookup or be a field verified or populated by Database Lookup.
The Help menu contains the following options:

**Help** — displays the on-line help for Capture Pro Software. Keyboard shortcut: F1.

**Capture Pro Getting Started Guide** — displays the guide which provides simple procedures for using Capture Pro Software and getting started quickly.

**Send Error Report** — displays the Send Error Report dialog box, which allows you to enter a message describing your problem and send it to Alaris.

**License Manager** — accesses License Manager which provides the easiest way to get a license for a workstation running Capture Pro Software that does not have internet access.

**Register** — allows you to register Capture Pro Software.

**Capture Pro Online** — displays the online help for Capture Pro Software.

**About Capture Pro** — displays the About Capture Pro Software dialog box, which provides information about the current version of the software. Use this box to view the following information:

- Copyright
- File extension
- File path
- Software serial number
- Software version number

This dialog box also allows you to access System Information which opens the Files Information window. This window provides information on individual files within the Capture Pro Software. The Files Information window is read-only.

- File name
- File size
- Creation date
- Version number
- Description

NOTE: Click "X" in the top right-corner to close the Files Information window.
Toolbars

Capture toolbar

The Capture toolbar contains the following commands:

- **Start** — starts scanning images on the scanner.
- **Stop Scan** — stops scanning images.
- **Page Setup name** — select a page setup name from the drop-down list that best fits the job you are scanning.
- **Page Setup** — displays the Page Setup dialog box, which allows you to set up scanning parameters.
- **Sides to Capture** — allows you to select Two-sided, One-Sided Front or One-Sided Back.
  
  NOTE: You may not be able to use this option with some non-Kodak or non-Alaris scanners.

Batch toolbar

The Batch toolbar contains the following commands:

- **New batch** — displays the New Batch dialog box, which allows you to create a new batch.
- **Open batch** — displays the Batch Manager dialog box, which allows you to open an existing batch.
- **Close batch** — closes the currently opened batch.
- **Output batch** — starts outputting all the images in the current batch.

Document toolbar

The Document toolbar contains the following commands:

- **New document** — allows you to add a new document.
- **Insert pages** — inserts additional pages into a scanned document. Highlight the first image in a page and the icon becomes active. Put the additional pages in the scanner and click this icon.
- **Rescan pages** — repeats scanning of selected parts of the document. Highlight the page or pages you want rescanned, put the originals in the scanner and click this icon.
- **Split document** — splits a document into two documents at the selected page. To split a document, click Split document. In the Image Viewer, click on the page that will be split into a new document.
**View toolbar**

The View toolbar contains the following commands:

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Selector</strong></td>
<td>displays the pointer tool, allowing you to select images.</td>
</tr>
<tr>
<td><strong>Selection mode</strong></td>
<td>select <strong>Image</strong>, <strong>Page</strong> or <strong>Page Side</strong>.</td>
</tr>
<tr>
<td></td>
<td>• If you select <strong>Image</strong>, you can click on an image in the Image Viewer and just the image will be selected.</td>
</tr>
<tr>
<td></td>
<td>• If you select <strong>Page</strong>, you can click on the image and the entire page, front and back, black and white and color/grayscale, will be selected.</td>
</tr>
<tr>
<td></td>
<td>• If you are scanning multiple images for a side (dual-stream scanning), when you select <strong>Page Side</strong>, and click on a front image, all front images will be selected. If you click on a back image, all back images will be selected.</td>
</tr>
<tr>
<td><strong>Magnify</strong></td>
<td>allows you to enlarge a portion of an image. When you select <strong>Magnify</strong>, the Magnify tool will be displayed. You can enlarge any area where you place the tool. (You must click and hold on the image.)</td>
</tr>
<tr>
<td><strong>Pan</strong></td>
<td>allows you to move the image around the window when the image is larger than the window.</td>
</tr>
<tr>
<td><strong>Image Viewer Display</strong></td>
<td>allows you to use the down arrow to display 1, 2, 4 or 8 images or <strong>Customize</strong> your layout. When you select <strong>Customize</strong>, the Custom Layout Setup dialog box will be displayed, allowing you to enter the number of rows and columns you want to appear in the Image Viewer.</td>
</tr>
<tr>
<td><strong>Zoom In</strong></td>
<td>zooms in on all the images in the Image Viewer.</td>
</tr>
<tr>
<td><strong>Zoom Out</strong></td>
<td>zooms out on all the images in the Image Viewer.</td>
</tr>
</tbody>
</table>

**Navigation toolbar**

The Navigation toolbar contains the following commands:

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>First Document</strong></td>
<td>displays the first document of the batch in the Image Viewer.</td>
</tr>
<tr>
<td><strong>Last Document</strong></td>
<td>displays the last document of the batch in the Image Viewer.</td>
</tr>
<tr>
<td><strong>Previous Document</strong></td>
<td>displays the previous document of the batch in the Image Viewer.</td>
</tr>
<tr>
<td><strong>Next Document</strong></td>
<td>displays the next document of the batch in the Image Viewer.</td>
</tr>
</tbody>
</table>
**Flag toolbar**

The Flag toolbar contains the following commands:

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Flag Tool</td>
<td>allows you to flag a page or image. For example, you may want to permanently identify images that need to be rescanned.</td>
</tr>
<tr>
<td>Flag All Selected</td>
<td>flags all selected images in the batch.</td>
</tr>
<tr>
<td>Flag Filtered</td>
<td>allows you to flag images currently displayed in the Image Viewer or Thumbnail Viewer.</td>
</tr>
<tr>
<td>Unflag All</td>
<td>removes flags from any of the previously flagged images in the current batch.</td>
</tr>
</tbody>
</table>

**Edit toolbar**

The Edit toolbar contains the following commands:

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Edit Index Fields</td>
<td>provides access to the index fields at the batch and document levels.</td>
</tr>
<tr>
<td>Rotate 90</td>
<td>rotates the selected image(s) 90 degrees clockwise.</td>
</tr>
<tr>
<td>Rotate 180</td>
<td>rotates the selected image(s) 180 degrees clockwise.</td>
</tr>
<tr>
<td>Rotate 270</td>
<td>rotates the selected image(s) 270 degrees clockwise.</td>
</tr>
<tr>
<td>Intelligent QC</td>
<td>launches the Intelligent QC tool. All selected images will be available for review and processing. If no images have been selected, all flagged images will be available. The Intelligent QC tool may also be launched by right clicking on an image in the Image Viewer or Batch Explorer and selecting Intelligent QC in the selection list.</td>
</tr>
<tr>
<td>Draw Region</td>
<td>allows you to draw a rectangle around a portion of an image, then remove the area inside the rectangle using <strong>Blank</strong>; or crop the image to the size of the rectangle using <strong>Crop</strong>.</td>
</tr>
<tr>
<td>Crop</td>
<td>allows you to remove the area outside the rectangle you created using the Draw Region option.</td>
</tr>
<tr>
<td>Blank</td>
<td>allows you to blank out the area inside the rectangle that you created using the Draw Region option. A confirmation box will be displayed when you select this icon.</td>
</tr>
<tr>
<td>Print</td>
<td>displays the Print Settings dialog box, which allows you to print a complete document or specific images within a document.</td>
</tr>
<tr>
<td>Save as PDF</td>
<td>displays the Save as PDF dialog box, which allows you to save a complete document or individual images as a searchable or unsearchable PDF file.</td>
</tr>
<tr>
<td>Delete Selected</td>
<td>deletes one or more images selected inside a document. For example, blank images can be deleted from a two-sided document; all remaining images are renumbered after the selected images are deleted. A confirmation box will be displayed when you select this icon.</td>
</tr>
<tr>
<td>Undo</td>
<td>reverts to the last crop, blank, or rotation of an image or set of images. The Undo option does not revert deletion commands.</td>
</tr>
</tbody>
</table>
The Index toolbar contains the following commands:

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Previous document</td>
<td>moves to the previous document number containing images.</td>
</tr>
<tr>
<td>Next document</td>
<td>moves to the next document number containing images.</td>
</tr>
<tr>
<td>Next Invalid</td>
<td>goes to the next document that has an invalid index.</td>
</tr>
<tr>
<td>Zoom Zones</td>
<td>enlarges the display of the index data captured for the current field, allowing you to more clearly see difficult-to-read special language-specific characters.</td>
</tr>
<tr>
<td>Drag-and-Drop OCR</td>
<td>allows you to drag-and-drop indexing via Optical Character Recognition (OCR) without entering the index value. After selecting the tool, draw a rectangle around the index data to be captured.</td>
</tr>
<tr>
<td>OCR Language</td>
<td>allows you to select an OCR language from the drop-down list.</td>
</tr>
<tr>
<td>Save &amp; Exit Indexing</td>
<td>saves the changes on the current batch and closes the Index window.</td>
</tr>
<tr>
<td>Cancel &amp; Exit Indexing</td>
<td>closes the Index window without saving any changes.</td>
</tr>
</tbody>
</table>

The Scanner Adjustments Toolbar allows you to change the following scanning options directly from the Capture Pro Software Main window:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Threshold</td>
<td>controls the lightness and darkness of the background in an image. Valid values are 0 to 255. There is a separate Threshold setting for the front and back images.</td>
</tr>
<tr>
<td>Contrast</td>
<td>enhances the edges contained in a document. The higher the contrast level, the more the image edges will be enhanced. Valid values are 0 to 100 or -50 to 50 depending on your scanner model. There is a separate Contrast setting for the front and back images.</td>
</tr>
<tr>
<td>iThresholding</td>
<td>when selected, the scanner automatically determines the optimal Threshold setting for each scanned page, thus improving overall scanning productivity and image quality. When selected, the Threshold setting for the front and back images are grayed out and unavailable for change.</td>
</tr>
</tbody>
</table>

NOTES:

- The Scanner Adjustments Toolbar is only available and can only be used with Kodak or Alaris Scanners.
- Any changes made to the settings are temporary and will not modify the currently selected Page Setup that is being used for scanning.
- When a change is made to one of the settings on the toolbar, the setting will be highlighted in yellow to indicate that a change has been made.
• When the Page Setup to be used for scanning is changed, or if the same Page Setup is re-selected, the Scanner Adjustments Toolbar settings will be reset to the values that are defined in the Page Setup.

**Keyboard shortcuts**

This section lists common keyboard shortcuts. Where available, the keyboard shortcuts are shown on the menu item for the function.

<table>
<thead>
<tr>
<th>Key</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>+</td>
<td>Zoom in image display</td>
</tr>
<tr>
<td>-</td>
<td>Zoom out image display</td>
</tr>
<tr>
<td>1, 2, 4, 8</td>
<td>Allows you to change the image display between 1, 2, 4 or 8 images</td>
</tr>
<tr>
<td>C</td>
<td>Flag tool</td>
</tr>
<tr>
<td>E</td>
<td>Edit index fields (enter Indexing Mode)</td>
</tr>
<tr>
<td>Enter</td>
<td>New Document</td>
</tr>
<tr>
<td>F</td>
<td>Fit image display size to the Image Viewer (best fit)</td>
</tr>
<tr>
<td>F1</td>
<td>Display on-line Help</td>
</tr>
<tr>
<td>F2</td>
<td>Display the Page Setup list (to select a different scanner settings profile)</td>
</tr>
<tr>
<td>F3</td>
<td>Open a batch</td>
</tr>
<tr>
<td>F4</td>
<td>Attach a page to the current document</td>
</tr>
<tr>
<td>F5</td>
<td>Display the Page Setup dialog box</td>
</tr>
<tr>
<td>F6</td>
<td>Stop scanning</td>
</tr>
<tr>
<td>F7</td>
<td>Start scanning</td>
</tr>
<tr>
<td>F8</td>
<td>Delete the selected document</td>
</tr>
<tr>
<td>F9</td>
<td>Move to Next document in indexing mode</td>
</tr>
<tr>
<td>F10</td>
<td>Move to Previous document in indexing mode</td>
</tr>
<tr>
<td>F11</td>
<td>Move to Next Invalid document in indexing mode</td>
</tr>
<tr>
<td>F12</td>
<td>Save index values and exit Indexing mode</td>
</tr>
<tr>
<td>I</td>
<td>Go to image</td>
</tr>
<tr>
<td>J</td>
<td>Display the Job Setup dialog box</td>
</tr>
<tr>
<td>O</td>
<td>Output the current batch and automatically displays the New Batch dialog box</td>
</tr>
<tr>
<td>P</td>
<td>Pan images</td>
</tr>
<tr>
<td>M</td>
<td>Magnify tool (manual zoom tool)</td>
</tr>
<tr>
<td>R</td>
<td>Rescan pages</td>
</tr>
<tr>
<td>S</td>
<td>Selector tool (select images for post scan editing or for moving images / pages)</td>
</tr>
<tr>
<td>Z</td>
<td>Draw region</td>
</tr>
</tbody>
</table>
The Batch Explorer displays all the document folders, page and image files for the batch that is currently open in the Image Viewer. It automatically appears on the left side of the Main window when the Enhanced layout is active.

- Click an image file in Batch Explorer and the image will be displayed in the Image Viewer.
- Drag an image file, page file, or document folder to a different location in Batch Explorer.
- Right-click an image file, page file, or document folder to display a context sensitive menu for more options.

- Press the Ctrl key plus:
  + to expand all nodes
  - to collapse all nodes
  L to create a new document starting with the selected page
  X to cut the selected page or selected image
  V to paste the last cut page or image before the selected page or image
  - If a page was last cut and an image is selected when Ctrl + V is selected, the page will be inserted before the page that contains the selected image.
  - If an image was last cut and a page is selected when Ctrl + V is selected, the image will be inserted before the first image of the selected pages.
Image Viewer

The Image Viewer is the area where your images are displayed. You can view 1, 2, 4 or 8 images at a time, or customize the Image Viewer layout.

The title bar contains the batch name and the document number for the images displayed in the Image Viewer.

To move an image:
1. Select an image.
2. Drag the image to the desired location.

To delete an image:
1. Select an image.
2. Select **Edit>Delete**. The image will be deleted from the document.

To change the number of images displayed:
1. Select **View>Image Viewer Display**.
2. Select **1, 2, 4, 8** or **Customize**. The Image Viewer displays the selected layout.

**NOTE:** If you select **Customize** the Custom Layout Setup dialog box will be displayed allowing you to enter the desired number of columns and rows you want to display.

**Image context-sensitive menu**

When you right-click on an image in the Image Viewer, a menu provides the following options:

**Selection Mode** — select **Image, Page, or Page Side**.
- If you select **Image**, you can click on an image in the Image Viewer and just the image will be selected.
- If you select **Page**, you can click on the image and the entire page, front and back, black and white and color/grayscale, will be selected.
- If you are scanning multiple images for a side (dual-stream scanning), when you select **Page Side**, and click on a front image, all front images will be selected. If you click on a back image, all back images will be selected.

**Copy** — copies a selected image for pasting to another location.

**Copy Image Area** — after using **Draw Region** to create a region on your image, this option allows you to copy this region to another location.

**Copy Image to Job Setup** — displays the Copy Image to Job Setup dialog box, which allows you to import images into the Bar Code window or the OCR window to create bar code or OCR zones.

**Rotate** — rotates the selected image 90, 180 or 270 degrees clockwise.

**Intelligent QC** — launches the Intelligent QC tool. All selected images will be available for review and processing. If not images have been selected, all flagged images will be available.

**Split Document** — performs a manual document separation, which splits the selected document into two documents.

**Merge into Previous** — appends the selected document to the previous document to create one document.

**Zoom** — increases or decreases the displayed size of an image.
• **Fits Images to window**: fits each image to its pane in the Image Viewer, regardless of its original size.

• **Actual**: enlarges an image to its actual physical size.

• **Zoom in**: enlarges an image by a fixed percentage according to the Zoom Step setting.

• **Zoom out**: reduces an image by a fixed percentage according to the Zoom Step setting.

• **Zoom Step**: accesses the Zoom Step dialog box, which allows you to specify a percentage to scale from 15 to 40% in increments of 5%.

**Pan All Images to** — allows you to move all images to the **Top, Bottom, Left, Right** or **Same** position.

**Pan Step Setup** — displays the Pan Step Setup dialog box, which allows you to change the pixel settings for the Pan tool.

**Hide Front** — hides all the front images in the batch.

**Hide Back** — hides all the back images in the batch.

**Hide Black and White** — hides all the black and white images in the batch.

**Hide Grayscale** — hides all the grayscale images in the batch.

**Hide Color** — hides all the color images in the batch.

If you select the **Flag, Magnify** or **Draw Region** tool before right-clicking on an image, additional options will appear on the menu.

• If the Flag tool is active, the flag options will be displayed.
  - **Flag All Selected** — places green checkmarks on all the selected images in the batch. To select more than one image, hold down the Control key while you click on images in the Image Viewer.
  - **Flag All** — places green checkmarks on all the images in the batch.
  - **Unflag All** — removes the green checkmarks from all the images in the batch.
  - **Flag Filtered** — takes all the filtered (displayed) images and puts green checkmarks on them.

• If the Magnify tool is active, the Magnification Ratio option will be displayed. This option displays the Magnification Ratio Setup dialog box, which allows you to specify the image size displayed when you use the Magnify tool.

• If the **Draw Region** tool is active, the options related to this tool will be displayed.
  - **Apply Region to Document** — places the selected region on all the images in the document.
  - **Applies Region to Selected** — places the selected region only on the images you selected.
  - **Crop** — allows you to remove the area outside the rectangle you created using the Draw Region option. A confirmation box will be displayed when you select this option.
  - **Blank** — allows you to blank out the area inside the rectangle that you created using the Draw Region option. A confirmation box will be displayed when you select this option.
**Thumbnail Viewer**

The Thumbnail Viewer provides thumbnail versions of all the images in the batch that is currently open.

To select an image in the Image Viewer:
- Click the thumbnail in the Thumbnail Viewer.

To magnify a thumbnail:
- Left-click on the image and hold it. You can move the magnified area by continuing to hold.

**Thumbnail Viewer context-sensitive menu**

<table>
<thead>
<tr>
<th>Hide Front</th>
<th>Hide Back</th>
<th>Hide Black and White</th>
<th>Hide Grayscale</th>
<th>Hide Color</th>
<th>Thumbnail Image Size...</th>
</tr>
</thead>
</table>

When you right-click on a thumbnail image, the following menu options will be displayed:

- **Front or Back** — hides all the front or back thumbnails.
- **Black and White, Grayscale, or Color** — hides all the black and white, grayscale, or color thumbnails.
- **Thumbnail Image Size** — the Thumbnail Image Size Setup dialog box will be displayed, allowing you to change the image size.

**Intelligent QC tool**

Selecting the Intelligent QC tool from the Edit toolbar will launch the Intelligent QC tool. All selected images will be available for review and processing. If no images have been selected, all flagged images will be available. The Intelligent QC tool may also be launched by right-clicking on an image in the Image Viewer or Batch Explorer and selecting Intelligent QC in the selection list.

**NOTE:** The Intelligent QC tool is not available while scanning, rescanning or when Auto Import is actively monitoring the Hot Folder for image files.

When selecting the Intelligent QC tool, the first image will be displayed in the left image panel. The left image panel will display the image as it would look if no additional image processing is applied. The right image panel will display what the image would look like after image processing is applied.
You can edit the image by clicking on one or more of the image processing tools located between the image panels. To undo an image processing function, click on the tool again to deselect it.

**Apply settings to next image** — when checked, the currently selected image processing tools and the tool settings will be applied to the next image when appropriate. If **Binarize** is selected and the next image is a black and white image, the binarization will not be applied. However, if **Hole Fill** was also enabled, it will be applied to the black and white image.

**Apply To All** — will apply the selected image processing tools to **all** images selected by the Intelligent QC Tool.

**Next** — is available if additional images are available for review. Clicking **Next** will save the current image as it is displayed in the Processed Image panel. If the **Apply to Next** checkbox is checked, the selected image processing tools will be applied to the next image. The image before processing will be displayed in the **Original** image panel and the processed image will be shown in the **Processed** image panel.

**Back** — displays the previously displayed image. All tool selections will be disabled and the **Apply to Next** checkbox is unchecked. The image will be displayed as it was when the **Next** button was selected.

**View B&W (View Grayscale / Color)** — when a grayscale / color image and associated black and white image exists (dual stream) the black and white image will be displayed in the **Original** Image panel. To view the grayscale / color image, click the **View Grayscale/Color** button.

---

**Index window**

For your convenience, the Index window on the right side of the Image Viewer displays the index data for each batch and document that has indexes defined. It is available as a pull-out tab on the right-hand side of the screen. The index data can be either shown briefly (hover over the tab stop) or optionally pinned to the Image Display to continuously view the index fields for all of your images as they are being scanned into Capture Pro Software. You can use this feature to view the index fields for a particular document or the entire batch and make any necessary corrections to the content within each field.

<table>
<thead>
<tr>
<th>Index</th>
<th>Batch Index</th>
<th>Document Index</th>
</tr>
</thead>
<tbody>
<tr>
<td>Patient Name</td>
<td>2</td>
<td>PATIENT'S</td>
</tr>
<tr>
<td>Patient Address</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Employer</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Insurance Plan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Receipt Date</td>
<td>04152009</td>
<td></td>
</tr>
</tbody>
</table>

To open the Index window:

- Click the Index window tab on the right side of the Image Viewer. To keep the window from closing, click the **Pin** icon once in the top-right corner of the window.

To close the Index window:

- Double-click the **Pin** icon or click anywhere outside the Index window. If the window is pinned open, click the **Pin** icon once to close it.
The Information window on the right side of the Image Viewer provides statistics on the batch that is currently open. You can pin open the Information window to continuously view batch statistics as your images are being scanned into Capture Pro Software.

Information in this window can be displayed for the batch, each document, each page, or each image. Image information includes the image sequence number, page ID, location on disk, compression, resolution, image size, and print string.

To open the Information window:
1. Highlight an image, page or document from the Batch Explorer, or highlight an image from the Image Viewer.
2. Click the Information window on the right side of the Image Viewer. To keep the window from closing, click the Pin icon once in the top-right corner of the window.

To close the Information window:
- Double-click the Pin icon or click anywhere outside the Information window. If the window is pinned open, click the Pin icon once to close it.
Batch Process Status window

The Capture Pro Batch Process Status window provides information on batches that you are preparing for output from Capture Pro Software.

![Batch Process Status Window](image)

Click **Control** to display the Control menu:

- **Show Log** — opens a Notepad window and displays the output log.
- **Clear log** — deletes all the entries in the output log. A confirmation box will be displayed to verify your choice.
- **About** — opens the About Capture Pro Software dialog box, which has a command for viewing all the files in Capture Pro Software.
- **Exit** — opens the Shutdown Options dialog box, which contains commands for exiting Capture Pro Software. Output processing is performed in the background and independently of Capture Pro Software. If you close Capture Pro Software, you will be prompted to continue or stop output processing.

The Capture Pro Batch Process Status window provides the following information on each batch that has been outputted or is being outputted: **Job Name, Batch Name, Submit Time, Status, User Name, Progress**, and **Description**.

- Click on the **Job Name** to **Clear All Errors** or **Clear Selected Errors**.

To view the Batch Process Status window:

- Select **Batch>View Batch Output Status**.

Status bar

The Capture Pro Software status bar provides information about the current batch, the current document, free disk space and if image viewing filters are on or off. The status bar is located at the bottom of the screen and may be toggled on and off by checking/unchecking **Status bar** from the View menu or using the shortcut **Ctrl + S**.

![Status Bar](image)

The status bar will display the free disk space in M bytes, the number of documents, pages and images in the currently open batch, the number of images in the document currently shown in the Image Viewer window and the status of the Image Filters.

If the Image Filter is **on**, this indicates that image types such as “image backs” or “grayscale images” are not being shown as selected menu item **View>Image Viewer Filter**.
Changing the Main window interface

As pages are scanned, the images appear in all the displayed viewers: the Image Viewer, Thumbnail Viewer and/or Batch Explorer. Capture Pro Software has two default screen layouts: Classic and Enhanced.

Capture Pro Software allows you to customize the layout of the Main window by moving the toolbars, viewers, etc. around to suit your own preference and hide any unwanted components of the screen.

These options apply to the Image Viewer, the Batch Explorer, the Thumbnail Viewer, the Information window, and the Index window. These icons are located on the right-top corner of these windows:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>Closes any window. To open the window again, select the window you want to display from the View menu.</td>
</tr>
<tr>
<td></td>
<td>Pins the window open. To auto-hide the window, click the Pin icon.</td>
</tr>
<tr>
<td>▼</td>
<td>Auto-hides the window, leaving only the title bar open. To show the window, move your cursor over the title bar.</td>
</tr>
</tbody>
</table>

**Anchor icons** (represented by four vertical dots) are located on the left-top corner of the windows. When you select an anchor icon and hold the mouse button down, the image anchor is released and blue location arrows will be displayed. As you hold the mouse button down, you can move the window to a new location. When the window is where you want it, release the mouse button.

The size of the images within the viewers can be set as required. The Image Viewer can be set to a fixed size or remain at the Best Fit default which displays the images at the best size for the screen.

The toolbars and image windows can be moved or hidden as desired. Capture Pro Software remembers the settings for each job when exiting the job. This means different jobs can be displayed the way you want each job displayed. At any time you can select View>Layout>Classic (or Enhanced) and reset the screen back to the default layout.

If you are using the Classic layout and want to add a window from the Enhanced layout, display the View menu and select a window (i.e., Batch Explorer, Index window). The additional window will be displayed in the Classic layout.
• **Classic layout** — displays the Image Viewer only. The number of images displayed is selectable from 1, 2, 4, 8 or customizable up to 6 columns by 6 rows.

• **Enhanced Layout** — displays the Image Viewer, Thumbnail Viewer and Batch Explorer. Each window can be resized as required.
3  Troubleshooting

Occasionally you may encounter a situation with Capture Pro Software. Use the chart below as a guide to check possible solutions to help you resolve the situation before calling Technical Support.

Technical support

Support for Capture Pro Software can be found on the Alaris website: www.kodakalaris.com/go/CaptureProSupport. The support pages provide product-specific information such as access to product upgrade downloads, drivers, accessories and access to the FAQs (Frequently Asked Questions) and details of the support options available for Capture Pro Software available in your country/region.

Problem solving

Following is a list of messages and corrective actions you can take if one of the following messages is encountered.

<table>
<thead>
<tr>
<th>Messages</th>
<th>Probable Cause/Remedy</th>
</tr>
</thead>
<tbody>
<tr>
<td>License code verification code failed because no hardware key could be detected.</td>
<td>Capture Pro Software could not detect a hardware (WIBU) key.</td>
</tr>
<tr>
<td>The batch cannot be opened because it is currently in use by another user.</td>
<td>If you are scanning in a multiple-scanner environment and the batch has already been opened by another workstation, Capture Pro Software will not allow you to open the batch until the batch is closed by the other user.</td>
</tr>
<tr>
<td>Recognition of bar codes, patch codes, and OCR is possible with color (or grayscale) images, but scanning performance may be improved if your Page Setup scans both color (grayscale) and black and white images, then deletes the black and white images.</td>
<td>Information. You can use color or grayscale setups for barcode, but it is not recommended. Click OK on the Information message, close all windows and select a black and white Page Setup, then go back to the Bar Code Setup and scan the image.</td>
</tr>
<tr>
<td>Invalid license code</td>
<td>Your Capture Pro license keys data file is missing or invalid.</td>
</tr>
<tr>
<td></td>
<td>• Launch the License Manager (KCSLM.exe) found in the Capture Pro program folder and try the License Request&gt;Get License function.</td>
</tr>
<tr>
<td></td>
<td>• If you have recently changed the configuration of your PC, see the Release license examples in the License Manager on-line help.</td>
</tr>
</tbody>
</table>
**Frequently Asked Questions — Button Manager**

**Question:** When I am using more than one Alaris scanning application (i.e., Smart Touch and Desktop) which one is used with the button on my *Kodak* or Alaris scanner?

**Answer:** The scanning application that is activated by the button on your *Kodak* or Alaris scanner varies depending on the operating system running on the PC your scanner is attached to, the order in which the applications were launched, and whether or not the user has administrative rights. See the next question for how to configure your PC for use with the scanner button.

**Question:** Can I configure my PC so a specific application is used with the scanner button?

**Answer:** Yes, this is done by using the scanner's Properties settings.

1. Login as an administrator.
2. Go to **Control Panel>Scanners and Cameras**.
3. Select the scanner attached to your PC.
4. Select the **Events tab**.
5. Configure the scanner button to start the program that you want to use for that button numbers.
6. Log off the administrator account.
7. Login as a non-administrator account.

You can assign an application to each individual button number by using this method. For example, buttons 1 through 4 can be set to activate Desktop and buttons 5 through 9 can be set to activate Smart Touch.

**NOTE:** For Windows 7 and Windows 8, you must login as the “super” administrator.

**Question:** If I have both Capture Pro Software and Smart Touch installed on my PC, how can I configure my PC so that Capture Pro Software is always used when a scanner button is pressed.

**Answer:** Follow the procedure below:

1. Login as an administrator.
2. Exit Smart Touch and uncheck **Run application at Windows startup**.
3. Launch Capture Pro Software.
4. Log off the administrator account.
5. Login as a non-administrator account.

**NOTE:** The same steps will work if you have Capture Desktop installed instead of Capture Pro Software.
**Question:** If I have both Capture Pro Software and Smart Touch installed on my PC, how can I configure my PC so Smart Touch is always used when a scanner button is pressed?

**Answer:** Follow the procedure below:

1. Login as an administrator.
2. Launch Smart Touch.
3. Right-click on the scanner icon in the system tray.
4. Select **Remove icon**.
5. Make sure the **Run application at Windows startup** checkbox is checked. If it is not, check the box and exit Smart Touch.
6. Launch Smart Touch again.
7. Log off the administrator account.
8. Login as a non-administrator account.

**NOTE:** If you are typically logged on as an administrator when using Capture Pro Software and Smart Touch, then the last application launched will be the one that is used when a scanner button is pressed.

**Question:** How does configuring the scanner button from the Properties dialog box differ from configuring the button from the system tray?

**Answer:** Each serves a different purpose. When using the scanner’s Properties dialog box you are instructing the PC which application to activate when the scanner’s button is pressed. The application activated can depend on the scanner button number displayed on the scanner.

When using the system tray (by right-clicking on the application icon displayed in the system tray) to configure the button setup for the application, you are instructing the application what operation to perform when the button is pressed (e.g., Scan to PDF, Scan to email, etc.). The operation performed depends on the button number displayed on the scanner.

**Question:** Why is the scanner Properties Event dialog box displayed when I press the scanner button?

**Answer:** The operating system displays this dialog box when the button is pressed and none of the Alaris applications are running. Select an application listed in the dialog box to associate the scanner button to that application.

**Question:** Can the buttons of non-**Kodak** or non-Alaris scanners be configured to use shortcuts?

**Answer:** No. The Button Manager, Shortcut Setup only supports **Kodak** or Alaris scanners.
Attachment — when scanning a multi-page document, an attachment refers to those pages that are in addition to the lead or first page of the document. For instance, when scanning a 3-page document, pages 2 and 3 are considered attachments.

Auto Crop — automatically removes the border of an image.

Auto Deskew — automatically straightens the image.

Bar code zone — a bar code zone is a section of an image defined as the location that may contain a barcode. Multiple different locations and characteristics (e.g., bar code type) may be set up on an image. The bar codes within these zones may be used for separation or indexing.

Batch — a collection of documents. A job can be used as the basis for creating many batches (each up to 999999999 documents; essentially unlimited). Processing a batch means converting the batch to a specific output format (i.e., single-page TIFF, PDF, LaserFiche, etc.) and sending it to a batch destination folder/subdirectory. Batches can be processed one by one or together.

Document — a paper document is a collection of pages; an electronic document is also a collection of pages, each of which is represented by one or more images. A document containing many pages is called a multi-page document (e.g., a file folder or article).

Document index — the document index links search fields (up to 10 search fields) with the document number of each document. The document index can be built manually or automatically with bar codes, OCR values or default values.

Dual Stream — also referred to as simultaneous scanning — is the scanner’s ability to produce both color/grayscale and black and white images simultaneously without any further processing required by the host computer.

File format — a bit-mapped graphic file format that is usable for color, grayscale and black and white images.

Grayscale — a range of gray tones that cover the entire visible light spectrum from white to black.

Image — the scanner converts sides to images. Every image belongs to a document with a unique document number. Capture Pro Software gives every image a sequential number inside its document. One document can contain up to 999999999 (e.g., essentially unlimited) images. Capture Pro Software distinguishes between an image coming from the front or rear side of a page. This allows Capture Pro Software to perform side-specific processing (e.g., deletion of blank rear sides) where appropriate.

Capture Pro Software also distinguishes between color, grayscale, and black and white images and can perform color/grayscale versus black and white specific processing.

Example: Document 250 contains two double-sided pages and produces an electronic document number 250, which contains four images (1-4).
Index file audit — the verifying system that ensures all index values comply with the input/output format.

Job — Capture Pro Software is "job" based. A job is a configuration that defines what to do with a set of documents that you want to scan. For example, you may use a job to scan all the pages in the scanner’s feeder and create a single PDF file with the option to type in a name for the PDF file (a default job supplied with Capture Pro Software called “Scan to PDF”).

A job contains all of the settings related to document capture and can be either general settings for “any” type of document or specifically set for a particular document type (i.e., invoices or personnel records). These settings can include bar code settings, document or batch separation, index definitions, OCR settings as well as settings related to the output files you want to create (JPEG, TIFF, PDF, Searchable PDF, etc.), or the document management system you will send the documents to (Microsoft SharePoint, LaserFiche, etc.).

To scan documents in a job, you need to create a batch to hold the scanned documents, images and data before you output them.

Capture Pro Software is shipped with three pre-defined jobs.

• Ready to Scan: a simple job setup allowing you to get familiar with Capture Pro Software and start scanning right away.
• Scan to PDF: similar to Ready to Scan, this job will scan a document and display the first page and prompt the user to enter a filename. The filename is used when you output the documents.
• Scan to e-mail: similar to Scan to PDF. When the PDF file is created, your email account will automatically be opened with the PDF attached and ready to send to an email recipient.

JPEG (Joint Photographic Experts Group)— a popular standard for compressing color still images.

ODBC (Open DataBase Connectivity) — a standard database access method developed by the SQL Access group. This method makes it possible to access any data from any application, regardless of which database management system (DBMS) is handling the data.

OCR (Optical Character Recognition) — the process of recognizing printed characters by a software application.

Output — the processing of the scanned images and delivering them, with any index data, to the next stage in the document’s lifecycle. Other software applications may call this the Release process whereby the scanned documents are “released” to the next step.

Page — a page in paper form is part of a paper document. A page can produce one image (single-sided page), two images (double-sided page), or four images (both color and black and white) after scanning. An electronic page associates all the images produced when the paper page was scanned.
**Page Setup** (Scanner Settings Profiles) — page setups hold all of the settings used to tell the scanner how to capture images. These include scan settings (e.g., Black & White, Grayscale or Color, one-sided or two-sided scanning) and imaging settings (i.e., rotation, resolution, etc.)

Capture Pro is installed with many pre-defined settings to capture images or you can easily create your own custom profiles.

Page setup is a two-stage process:

- First, setup a scanner-specific "scanner profile" in the scanner’s driver which contains the physical scanning settings. This tells the scanner how to capture the images (i.e., resolution, front/back, scanner imaging enhancements, etc.).

- Second, setup a Capture Pro Software Page Setup that contains the "scanner profile" to use when scanning and any software-related settings for scanned pages. These include any image rotation (if not supported by the scanner), blank page removal, image merging (join both front/rear of a check into a single image file) or image splitting (split an A3 into two A4 images), etc.

**Scan Cache** — the location where images are stored after being scanned into a batch and before the batch is processed. By default, the scan cache is defined to be on the local hard drive (e.g., C:) of the scanning PC.

**Side** — one page has two sides, front and rear. With single-sided pages, the rear is blank.

**Simultaneous scanning** — see *dual stream*.

**System Output Destination** — determines the image format (e.g., TIFF, PDF, JPEG) and output destination for a batch that is processed. Included are the name and output directory structure for image files and index files. **TIFF** (Tagged Image File Format) — a bitmapped graphic file format that is usable for color, grayscale and black and white images.
Appendix B  Keyboard Shortcuts

Depending on where you are working in Capture Pro Software the following shortcuts are available:

• **F1-Help** is available everywhere in Capture Pro Software.

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>J</td>
<td></td>
<td>F2</td>
<td></td>
<td></td>
<td>F5</td>
<td>F7</td>
<td>Enter</td>
<td>Ctrl-Enter</td>
<td>O</td>
<td>Ctrl+Shift-W</td>
<td>Ctrl+S</td>
<td>Ctrl+P</td>
</tr>
<tr>
<td>F3</td>
<td>Open Batch</td>
<td>F7</td>
<td>Start Capture</td>
<td>Stop Capture</td>
<td>Enter</td>
<td>Ctrl-Enter</td>
<td>Ctrl+Shift-W</td>
<td>Ctrl+S</td>
<td>O</td>
<td>Ctrl+P</td>
<td>Ctrl+Enter</td>
<td>Ctrl+P</td>
</tr>
</tbody>
</table>

| Viewing and Editing | View Image Actual Size | Fit Image to Window | Set number of images to view in Image Viewer | Show / Hide Color Images | Show / Hide Grayscale Images | Show / Hide Black and White Images | Select all images (Batch Explorer) | Deselect all images (Batch Explorer) | Select all Flagged images (Batch Explorer) | Attach page (selected document) | Insert pages at selected page | Delete selected document or selected pages | Delete selected document | Select Flag tool | Select Magnify tool | Select Pan tool | Select Selector tool |
|---------------------|------------------------|---------------------|--------------------------------|------------------------|----------------------------|--------------------------------|-------------------------------|-----------------------------|--------------------------------|--------------------------------|---------------------------------|------------------|------------------|-------------------|----------------|--------------------|
| A                   | View Image Actual Size | F                   | 1,2,4 or 8                   | Ctrl-F9                | Ctrl-F10                  | Ctrl-F11                  | Ctrl-A                          | Ctrl-D                      | Ctrl-F                    | F4                            | Insert                        | Del               | F8               | C                 | M               | P                 | S                 |
| F                   | Fit Image to Window    |                    |                               |                        | Show / Hide Color Images  | Show / Hide Grayscale Images | Show / Hide Black and White Images | Select all images (Batch Explorer) | Deselect all images (Batch Explorer) | Select all Flagged images (Batch Explorer) | Insert pages at selected page | Delete selected document or selected pages | Delete selected document | Select Flag tool | Select Magnify tool | Select Pan tool | Select Selector tool |
### Viewing and Editing (continued)

<table>
<thead>
<tr>
<th>Key</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>↑</td>
<td>Pan Up</td>
</tr>
<tr>
<td>→</td>
<td>Pan Right</td>
</tr>
<tr>
<td>↓</td>
<td>Pan Down</td>
</tr>
<tr>
<td>←</td>
<td>Pan Left</td>
</tr>
<tr>
<td>Shift-↑</td>
<td>Rotate 180°</td>
</tr>
<tr>
<td>Shift-→</td>
<td>Rotate 90°</td>
</tr>
<tr>
<td>Shift-↓</td>
<td>Rotate 180°</td>
</tr>
<tr>
<td>Shift-←</td>
<td>Rotate 270°</td>
</tr>
<tr>
<td>+</td>
<td>Zoom In</td>
</tr>
<tr>
<td>-</td>
<td>Zoom Out</td>
</tr>
<tr>
<td>Ctrl+L</td>
<td>Split Document (Batch Explorer)</td>
</tr>
<tr>
<td>K</td>
<td>Remove Blank Images Setup</td>
</tr>
<tr>
<td>R</td>
<td>Rescan selected image(s)</td>
</tr>
<tr>
<td>Z</td>
<td>Select Draw Region tool</td>
</tr>
<tr>
<td>Ctrl-B</td>
<td>Blank selected region</td>
</tr>
<tr>
<td>Ctrl-R</td>
<td>Crop selected region</td>
</tr>
<tr>
<td>Ctrl-Z</td>
<td>Undo last Blank or Crop</td>
</tr>
<tr>
<td>Ctrl-I</td>
<td>Copy Image area</td>
</tr>
</tbody>
</table>

### Navigating

<table>
<thead>
<tr>
<th>Key</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>D</td>
<td>Go to Document number...</td>
</tr>
<tr>
<td>I</td>
<td>Go to Image number...</td>
</tr>
</tbody>
</table>

### Batch Explorer

<table>
<thead>
<tr>
<th>Ctrl-Key</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl-Home</td>
<td>First Document of Batch</td>
</tr>
<tr>
<td>Ctrl-End</td>
<td>Last Document of Batch</td>
</tr>
<tr>
<td>Ctrl-Page Up</td>
<td>Previous Document of Batch</td>
</tr>
<tr>
<td>Ctrl-Page Down</td>
<td>Next Document of Batch</td>
</tr>
</tbody>
</table>

### Image Viewer

<table>
<thead>
<tr>
<th>Key</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Home</td>
<td>First Page of Document</td>
</tr>
<tr>
<td>End</td>
<td>Last Page of Document</td>
</tr>
<tr>
<td>Page Up</td>
<td>Previous Pages - all documents</td>
</tr>
<tr>
<td>Page Down</td>
<td>Next Pages - all documents</td>
</tr>
</tbody>
</table>

**Indexing mode:** these shortcuts are available:

<table>
<thead>
<tr>
<th>Key</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>E</td>
<td>Edit Index fields</td>
</tr>
<tr>
<td>F9</td>
<td>Previous Document</td>
</tr>
<tr>
<td>F10</td>
<td>Next Document</td>
</tr>
<tr>
<td>F11</td>
<td>Next Invalid Document</td>
</tr>
<tr>
<td>F12</td>
<td>Save and Exit Indexing</td>
</tr>
<tr>
<td>Esc</td>
<td>Cancel and Exit Indexing</td>
</tr>
</tbody>
</table>