i80 Scanner Support

Ce produit n’est plus vendu neuf.

Pilotes et logiciels

Firmware i80

Pour installez le firmware flashable i80, vous devrez utiliser le téléchargeur de firmware qui est inclus dans le fichier ZIP du firmware i80. Veuillez lire l’accord suivant puis télécharger le fichier si nécessaire.

En téléchargeant des fichiers sur le site de Kodak, vous acceptez les conditions exposées dans le contrat de licence. La taille réelle des fichiers pour les téléchargements de documents multilingues peut varier.

Téléchargez le fichier listé ci-dessous puis suivez les instructions du fichier “i80 FW Upgrade.txt”.

TWAIN et ISIS i80

IMPORTANT : Pour garantir une installation correcte des versions suivantes du pilote, nous recommandons fortement que toute version précédente, qu’elle soit actuelle, plus ancienne, ou plus récente, soit entièrement désinstallée de la manière suivante :

PROCÉDURE DE DÉSINSTALLATION :

  1. Cliquez sur le bouton « Démarrer » de Windows
  2. Sélectionnez le groupe « Programmes »
  3. Sélectionnez le groupe « Kodak i80 »
  4. Sélectionnez le programme « Désinstaller le pilote »
  5. Une fois que le programme de désinstallation se termine,
    supprimez tous les fichiers restants dans les deux répertoires suivants :
    - C:\WINNT\twain_32\kodak\Eki80
    - C:\WINNT\pixtran\scandrv\EKI80
  6. Ensuite, téléchargez et installez la version requise ci-dessous.

DERNIERS PILOTES : La version la plus récente est la v3.01 et elle est recommandée pour toutes les applications basées sur la TWAIN DataSource. Cette version v3.01 installera une TWAIN DataSource et un pilote ISIS de la manière suivante :

  • v3.01.031204 - TWAIN DataSource i80
  • v3.01.041904 - Pilote ISIS i80

En téléchargeant des fichiers sur le site de Kodak, vous acceptez les conditions exposées dans le contrat de licence. La taille réelle des fichiers pour les téléchargements de documents multilingues peut varier.

REMARQUE : Pour ces PILOTES : après avoir téléchargé le fichier vers le PC hôte pour le scanner, double-cliquez pour lancer le fichier exécutable auto-extractible et terminez l’installation en suivant les instructions à l'écran.

PILOTES D’ORIGINE : v3.00, recommandés pour toutes les applications qui utilisent soit la TWAIN DataSource soit un pilote ISIS. Kodak Capture Software v6.1 nécessite les pilotes TWAIN d’origine listés ci-dessous.

  • V3.00.090203 - Pilote ISIS i80
  • V3.00.090903 - TWAIN DataSource

Spécifications

FAQ

Voulez-vous tirer le maximum de nos produits ? Consultez les questions les plus fréquemment posées à propos de ce produit.

Poser une question

Pour passer un appel à l’assistance pour un équipement sous garantie ou sous contrat, veuillez cliquer ici.

Vous avez une question ? Renseignez les informations ci-dessous et nous prendrons contact avec vous.

Thank you for submitting your information. We will be in touch soon.
Submit error